RSS 2.0 Feed

» Welcome Guest Log In :: Register

Pages: (48) < [1] 2 3 4 5 6 ... >   
  Topic: Board Mechanics< Next Oldest | Next Newest >  
The whole truth

Posts: 1554
Joined: Jan. 2012

(Permalink) Posted: Jan. 28 2012,03:34   

Can anyone here tell me why I can't post anything on Panda's Thumb? I've tried every way I can think of and nothing works. I've tried Open ID, Google sign in, Wordpress sign in, Blogger sign in, etc. I've conversed with Reed Cartright via email, with no remedy.

When I try to post there I get the comment page, I type my comment, I click preview and the preview shows up, I click submit and then this shows up:

"Your comment submission failed for the following reasons:
Invalid request", in red letters.

Think not that I am come to send peace on earth: I came not to send peace, but a sword. - Jesus in Matthew 10:34

But those mine enemies, which would not that I should reign over them, bring hither, and slay them before me. -Jesus in Luke 19:27

  1424 replies since Oct. 19 2005,12:45 < Next Oldest | Next Newest >  

Pages: (48) < [1] 2 3 4 5 6 ... >   

Track this topic Email this topic Print this topic

[ Read the Board Rules ] | [Useful Links] | [Evolving Designs]